Reply
Periodic Contributor

Think Memory Game Won't Load

I am unable to load Think Memory.  After selecting PLAY GAME, I get a white screen.  I have cleared my cache & updated my system.  Any suggestions?  It's one of my favorite games.  Weird.  I'm not having trouble playing the other games.

Community Manager
Community Manager

Hi @RipCityGirl, thanks for posting here! We were able to reproduce the issue and would like to share some steps to help resolve this for you. We found the issue is due to blocking third-party cookies in browser settings. Please consider updating the Chrome setting to “allow all cookies” as follows:

  • Navigate to Settings by clicking the 3 dots on the browser’s top right corner
  • Select “Privacy and Security”
  • Next choose “Cookies and other site data”
  • Under General settings, select “Allow all cookies”
0 Kudos
283 Views
0
Report
Community Manager
Community Manager

Hello @RipCityGirl, and thank you for taking the time to report your experience.  I also reproduced what you reported and escalated this to the appropriate group for resolution. 

Trusted Contributor

Hi @sandy , just wanted say as a New Member I luv your Customer Service. Thank you for caring about us! Nicole 🙂

 


@sandy wrote:

Hello @RipCityGirl, and thank you for taking the time to report your experience.  I also reproduced what you reported and escalated this to the appropriate group for resolution. 


Community Manager
Community Manager

Thank you, @APassionateLife.  We do our best to help as much as we can.

Periodic Contributor

Thank you @sandy!

Community Manager
Community Manager

@RipCityGirl can you check and see if you can play now? It's working for me

and I want to be sure it is for you too.

 

https://stayingsharp.aarp.org/games-play/think-memory/ 

Periodic Contributor

Thank you @sandy!  I clicked on the link you sent & received Error code:  404.  I also tried to play from the Staying Sharp page & I'm still not able to load the game.

Community Manager
Community Manager

@RipCityGirl, thanks for checking.  I have a few questions and a few things for you to try. My apologies if you've already done some of these, but I want to be sure we're covering all options.

 

  • What devise are you using? PC Desktop, MAC, iPhone, Tablet, etc.
  • What browser are you using? Firefox, Google Chrome, Microsoft Edge, Apply Safari, etc.
  • When did this issue start happening for you?
  • Can you share a screen capture so we can also see the experience?
  • The AARP Games area shares the following steps to check if a game is not loading. Have you tried these?
    1. Please, try to click the Ctrl + F5 keys combination on your keyboard while you are on the game page.
    2. Please, check if the AdBlocker extension in your browser allows you to play on the website with ads. Here is how to do this: I received a message about my adblocker. What should I do?
    3. Clear cookie files in your browser. Here is how to do this: How do I clear cookie files in my browser?
    4.  Restart your device.
    5.  If the game still isn’t loading after following the previous steps, please try loading it in another browser. We recommend the Edge browser on Windows 10 or the Safari browser on Mac OS.

A coworkers of mine is also seeing the same experience as you.  I've asked her to do a video that I will share with our support team.  Anything you can provide will help.

 

Thank you!

Periodic Contributor

Hi @sandy !  Here's some more info:

 

Laptop

Google Chrome

Months Ago

 

1.  Clicked Ctrl + F5

2.  Checked Adblocker

3.  Cleared Cookie Files

4.  Restarted My Device

 

I'm still unable to load & play the game.  Thanks again for all your help!

 

 

 

 

 

 

Community Manager
Community Manager

@RipCityGirl, thanks for the quick response. I'm sharing this with the team.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Users
Need to Know

"I downloaded AARP Perks to assist in staying connected and never missing out on a discount!" -LeeshaD341679

AARP Perks

More From AARP