Is your 'stuff' stressing you out? TV personality Matt Paxton has tips for downsizing and decluttering in our free, two-part webinar! Register now.

Reply
Valued Social Butterfly
0
Kudos
3983
Views

Re: Problems with site

3,983 Views
Message 11 of 35

Hey,  don't feel bad.   I could not log-on all morning.  Tried all 3 of my browsers,  emptied cache,  re-booted Windows 7.   Nothing worked

 

I just assumed I had been bannedWoman Surprised

Report Inappropriate Content
0
Kudos
3983
Views
Treasured Social Butterfly
0
Kudos
3982
Views

Re: Problems with site

3,982 Views
Message 12 of 35
Tried didn't work in any browser or operating system.

Any chance they might FIX it soon, admit I ditched the personal message and face booked it, for a simpler it worked method.
Report Inappropriate Content
0
Kudos
3982
Views
Recognized Social Butterfly
0
Kudos
3985
Views

Re: Problems with site

3,985 Views
Message 13 of 35

@Frozenoem wrote:
Ok put me down on the list of can't personal message someone. Neither one of us have changed anything in our settings.

Suggestions please.

Have you logged out of the AARP site and then cleared your history or preferences in your browser and then logged into the site? Have you tried messaging others (not just the one friend)? Has your friend done the same with her browser?

 

When I first had the problem I got the message with everyone I tried to private message. After logging out and clearing my history (all of it) I only had the problem with one friend. After she did the same everything worked as normal.

Frances

Starimage.jpgSparkel18

Report Inappropriate Content
0
Kudos
3985
Views
Treasured Social Butterfly
0
Kudos
3654
Views

Re: Problems with site

3,654 Views
Message 14 of 35
Ok put me down on the list of can't personal message someone. Neither one of us have changed anything in our settings.

We were BOTH capable for 3-4 weeks. The last 7 days error message like "sparkle" described.

Irritating yes - I've tried ie 11, Firefox, on win 7 and 8.1 with update. And for giggles safari on iPad and iPhone.

Suggestions please.
Report Inappropriate Content
0
Kudos
3654
Views
Community Manager
0
Kudos
3670
Views

Re: Problems with site

3,670 Views
Message 15 of 35

Sparkel18,

 

Thank you for taking the time and providing us with an update.  It's greatly appreciated.

 

Report Inappropriate Content
0
Kudos
3670
Views
Recognized Social Butterfly
0
Kudos
4043
Views

Re: Problems with site

4,043 Views
Message 16 of 35

@Sparkel18 wrote:
(The issue you're having with sending a message is happening because the person you're attempting to send the message to must have this feature turned off.

Sandy)

Sandy FYI,

She did not have it turned off but I can now send and receive private messages to her. She was one of those people who could not access the community nor their personal page when this was first posted. Once she trashed her history and her site access returned, so did our ability to communicate via the private messenger.

Frances

Starimage.jpgSparkel18

Report Inappropriate Content
0
Kudos
4043
Views
Trusted Social Butterfly
0
Kudos
4093
Views

Re: Problems with site

4,093 Views
Message 17 of 35

Reply to: CriticalThinking

 

Is this what you are asking about? See image below. I did not see a reply to your question.

 

AARPMail.jpg

 

Posted by,
cat0w
Texas (USA)

 

Report Inappropriate Content
0
Kudos
4093
Views
Treasured Social Butterfly
0
Kudos
4127
Views

Re: Problems with site

4,127 Views
Message 18 of 35

Thank You ! That worked, you are my hero!

1da3d434-c454-4b51-b778-9b84ff2e7eaa_P4Photo.jpg

Jen43

Report Inappropriate Content
0
Kudos
4127
Views
Trusted Social Butterfly
1
Kudos
4137
Views

Re: Problems with site

4,137 Views
Message 19 of 35

What I just did using Windows 7, IE11, was open up AARP, sign out, close IE 11 then reopen IE11 and AARP. After this I clicked on the dropdown menu and opened up My Community. It is working again, for now.

 

Posted by,
cat0w
Texas (USA)

 

Report Inappropriate Content
1
Kudos
4137
Views
Treasured Social Butterfly
0
Kudos
4170
Views

Re: Problems with site

4,170 Views
Message 20 of 35

Ok, Since the error/problem seems to be with "my old profile page" before the glitch happened...this time when I clicked on my name in a discussion, and got to my profile page, I saved it to my favorites.....NOW it works, but I have to go to my favorites, the dropdown "My Community Page" still does not work....was there a change in the code or url address of the profile pages???

Report Inappropriate Content
0
Kudos
4170
Views