Reply
Gold Conversationalist

Test Posts

I am having a new problem with replies. The editor says there is "invalid html". All I have done is inserted some carriage returns so I can get visible paragraphs. This is nothing that I have not done in the AARP forums many hundreds of times before. I updated my browser (Chrome) since it was nagging me to do so. No joy. I tried the same operation using the Edge browser. No joy.

I tried using Chrome on my Android smart phone. No joy.

I tried using Safari on my iPad. No joy,

So I am thinking this isn't a browser or operating system setting. Nor a hardware (keyboard) issue.

This issue came up again in a reply I made in the Community this morning. Now I notice that the post I was replying to seemed to suffer from the same issue...new paragraphs (in the olden days this would be "carriage return-line feed") weren't properly separated with white space, as they should be. So perhaps this is an issue with AARP's Community editor?

Anyway, I am posting this to "test" to see if my paragraph formatting comes through unscathed or if the Invalid HTML czar will intervene. Depending on how things go I may delete this post/thread almost immediately. I think I remember that the original poster can do this.

If I can't delete it, well then, others are welcome to use this thread for test posts (format, tables, etc). A number of other forum sites have such test areas, wish we had that here.

0 Kudos
769 Views
9
Report
1 ACCEPTED SOLUTION
Gold Conversationalist

@fffred

Well, fffred, when you submitted the new post it also suffered from invalid html. Odd that that would happen. You didn't copy/paste anything. All you did was use the AARP editor. But eventually the post was successful. And with (most of) your desired paragraphs.

Maybe the AARP editor just doesn't like paragraphs anymore?

View solution in original post

0 Kudos
765 Views
2
Report
Gold Conversationalist

I am going to try this with Firefox since I have been having the same problem.

 

I'll see what happens when I try and post this.

 

I don't like it when I have to go through several steps to create a reply/post.

 

Posted by cat0w

 

Update

My original reply worked and I did not get invalid html notice when I  posted it.

 

 

Social Butterfly

Here's what I'm now doing with my posts/replies: Branson {carriage return | carriage return} DUE TO NEW EDIT SOFTWARE AARP HAS ENFORCED


#VegasStrong
Phil Harris, actor and showman, to John Fogerty of CCR: “If I’d known I’d live this long, I’d have taken better care of myself.”
Gold Conversationalist

@WebWiseWomanhaha, that's funny.

and who knows, maybe I will now watch a documentary about Richard Branson. Or about Branson, Missouri.

0 Kudos
646 Views
0
Report
Social Butterfly

Same here; I'm a former tech editor and it's maddening to me when I can't correctly format/publish. Not sure what filter agent is now being used, but something has changed. Thanks for bringing this issue to the forefront! {carriage return | carriage return} #StaySafe


#VegasStrong
Phil Harris, actor and showman, to John Fogerty of CCR: “If I’d known I’d live this long, I’d have taken better care of myself.”
0 Kudos
684 Views
0
Report
Honored Social Butterfly

Same thing here - no paragraphs and get the html error most times with or without any links - I think I told you how I got around the html error message - remove the formatting - but I wonder if that also removes the paragraphs.

Anyway - I agree with you that it is not a browser issue - I am using either Safari or Edge depending upon the device I am using.

In fact, I don't think it is the user at all - just more of this board's hick-ups.

I can't even get a space between my post and my "Always Something . . . . "

Well here goes this submission - let's see what I get. I put in lots of paragraph spaces just to check it out.

It's Always Something . . . . Roseanna Roseannadanna
Honored Social Butterfly

Yep, still messed up for me -

  • html error - had to hit the "clear formatting" editing tool to get it to post.
  • then no paragraphs

How did you get the paragraph spaces to show up in your OP?

What does that "Paragraph" drop down box do in the editing toolbox (farthest left)?

It's Always Something . . . . Roseanna Roseannadanna
0 Kudos
708 Views
0
Report
Gold Conversationalist

@fffred

Well, fffred, when you submitted the new post it also suffered from invalid html. Odd that that would happen. You didn't copy/paste anything. All you did was use the AARP editor. But eventually the post was successful. And with (most of) your desired paragraphs.

Maybe the AARP editor just doesn't like paragraphs anymore?

0 Kudos
766 Views
2
Report
Honored Social Butterfly


@fffredwrote:

Maybe the AARP editor just doesn't like paragraphs anymore?


Maybe they are saving space. 😋

It's Always Something . . . . Roseanna Roseannadanna
Gold Conversationalist

@fffredDo you think the editor will complain about a post with only one paragraph?

0 Kudos
759 Views
0
Report
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Users
Need to Know

"I downloaded AARP Perks to assist in staying connected and never missing out on a discount!" -LeeshaD341679

AARP Perks

More From AARP