Reply
Silver Conversationalist

Fitbit points not awarding

More days than not, I do not receive points for walking 5000/10000 steps.  I would say I've done something wrong with the set up, but then I get the points one day.  Next day back to nothing.  I do the exact same thing each day:  Put the Fitbit next to my phone with the app open and get it to upload my points.  I get emails from Fitbit congratulating me on making my goals.   

But no points.   Do I need to call customer service every day this happens?   I have clicked on every link related to syncing to Rewards but none of them have any real info.  One even says "Not getting your points?" but gives no suggestions when you click on it.   The FAQ has nothing of value in relation to this problem or fitness points in general.  "Manage you Device" only links and unlinks, no management at all.   Can any of our admins help?  I posted my problem on another thread started by someone else, but got no response.

Silver Conversationalist

Well, I celebrated too soon, lol.  I got my lost points when I uninstalled and reinstalled the AARP app (not the Fitbit one).   It was a one time deal, unfortunately.  But I figure I'll way another couple of days and do it again since it worked the first time.  For some reason points don't go through to AARP although I immediately get emails from Fitbit and have gotten points occasionally.  

For those it works for:  How often are points rewarded?  Daily, I'd think but I don't know.

What time of day does it go through?  Immediately or at some defined time?   

Thanks in advance.

Contributor

Having the same issue.  Used to get credit for walking, bike riding and swiimming shortly after syncing with my fitbit or entering it into my fitbit account.  Now I get nothing regardless.  I've tried removing and reinstalling the fitbit and that has had no effect.  I can only guess why this is happening?  Used to work fine.  Now it doesn't.   

Periodic Contributor

You don't need the app open.  But that's besides the point.  If you have not tried this, disconnect the fitbit app as your tracker and then reconnect it.  

 

Also, if you are using the AARP app (AARP now), try deleting it, and reinstalling it.  I was having a problem today getting credit for my steps (I use Apple Health), and after several chapters of frustration, deleted the app, re-installed it, and the steps were credited upon the re-install asking me to connect qa tracker, which I was able to successfully do.

 

One last thing...this system can be very funky.  By accessing transaction history, make sure you haven't exceeded the allowed allotment of points earned for a day, which as most know is 7500.  I've hit 7500 by mistake before the steps are completed and sometimes get the points later, sometimes don't.

 

 

If it ain't one thing, its something else...the AARP way of life.

Silver Conversationalist

@CrisR283833   You are my hero!   I uninstalled and reinstalled the AARP app on my phone yesterday.  Nothing happened immediately but this morning my missing points are there!  This might not work for everyone but it did for me and I am very pleased.   Thanks so much!!! I had not been using that app to access AARP, but something about it being there on the phone with the Fitbit app without using it might have caused the problem.

Silver Conversationalist

I will try this.  I have the AARP app on my phone but have not used it in a long time.  Do you think if I delete it and reinstall it, that my missing points might appear?  You think it's not related to the Fitbit app?  

No problem with the 7500. I quit trying except for fitness, one puzzle and the weekly news quiz after getting only $5 rewards.   

Thank you @CrisR283833 

Regular Contributor

<<Do you think if I delete it and reinstall it, that my missing points might appear? >>

 

Would not take a definitive position on that. All I know is I experienced just that today, but that was with the Apple Fitness tracker, if that at all matters. Should it? No, but who knows.

 

I doubt you have anything to lose with a reinstall.

 

By the way, if you play so few things on the site now, even if fitness points don't show, one quick video makes up the difference, but that's for you to decide.  My philosophy is anything to avoid aggrivation, but that's just me.

Silver Conversationalist

@kb1248  I did uninstall and reinstall.  Nothing happened.   Nothing on transactions.   My son says it's my Android device causing the problem.   I have no idea but it works maybe one day out of five awarding points.  

Maybe that's one more excuse to get a more expensive phone, lol.   

It's not the 300 points and yes, I know I can subject myself to a video much easier.   The Fitbit thing is a motivator to improve, one of the things I actually have done through the program.   Thank you and @CrisR283833  for your suggestions.  No admins have replied to this thread, either.