Reply
Highlighted
Community Manager

Re: Has the "quote" function on replies been changed?

489 Views
Message 1 of 4

Hi there! We had a few hiccups when rolling out the new editor, but the quote function has been fixed. Here's how to select it now:

Quote function.jpg

 Don't hesitate to let me know if you have any other questions. Thanks!

Report Inappropriate Content
Highlighted
Trusted Social Butterfly

Re: Has the "quote" function on replies been changed?

552 Views
Message 2 of 4
FredSmif wrote:

 

Golly!

 

Tonight I made two reply posts and could not "quote" the original message. I no longer saw the option. Have there been changes to the forum software?

My same beef, too.  Now we have to copy & paste to quote (as I did)?  A little cumbersome.

 

I hope this discrepancy is rectified ASAP.  Nothing like reading a thread with multiple posts and trying to figure out who's replying to who or what.  Gets confusing and frustrating.

Report Inappropriate Content
Highlighted
Honored Social Butterfly

Re: Has the "quote" function on replies been changed?

592 Views
Message 3 of 4

It is poor web site management that does not inform its users of anticipated changes. That is all that can be said.

Report Inappropriate Content
Highlighted
Silver Conversationalist

Has the "quote" function on replies been changed?

605 Views
Message 4 of 4

edit:   sorry for my long-winded (perhaps) stream-of-consciousness posting. I was (1) posting late at night, (2) trying to show that I had tried to solve my own issue first rather than immediately finding fault elsewhere, and (3) expressing my frustration with software in general in what I hoped was a slightly amusing way...during my work career for a software company I often felt I was pulling on those loose strings, just to find even more loose strings.

 

Now it does sound like a site issue. Well, these things happen, people. We have to understand and accept. We're not really paying much to support the site, hey? (I don't think so) Hopefully the quote function will be restored. Let's not bring the torches and pitchforks to the castle just yet.

 

 

original:

 

Golly!

 

Tonight I made two reply posts and could not "quote" the original message. I no longer saw the option. Have there been changes to the forum software?

 

I figured that it could be a problem with my browser, Chrome, and restarted it. No dice. So I launched Microsoft Edge browser (all under Windows 10) but I couldn't log into AARP, my password was not recognized. I reset the password from Edge, then got the email via Chrome and re-set to my current password (I had confirmed that what I had in my spreadsheet matched what was shown in Chrome for AARP). I figured, hey, if AARP thinks my password is no good then I'll just use my last recorded one (because I had logged in with it only 3 minutes before). AARP liked it! in Chrome so all good to go.

 

I go back to Edge to try to figure out if the missing quote function was my local problem or not. I still could not get in to AARP, didn't like my password. 

 

So I still don't know if the missing quote function is my local issue or a general issue. I recently figure out that my online bank has some website quirks that are annoying (but don't cost me any money).

 

Edge itself has a problem with my location and this may affect my AARP log in. Edge always thinks I'm located in Canada, not the US. It presents me with all sorts of Canadian news, which I find interesting as I do have connections there. I suspect this happened last year with my trip to the Maritimes in Canada. I tried to Google how to change a location setting in Edge but gave up on that task. Anyway, perhaps AARP is blocking me as a "Canadian".

 

I should use my VPN to log in specifically to a US server and then try Edge again. 

 

Sometimes I feel like I am pulling a short loose string on my sweater, and keep pulling, and pulling. Until eventually I have a huge pile of string and no sweater.

Report Inappropriate Content
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Users