Periodic Contributor

Unable to post comments

I tried to post a comment in reference to a quiz issue where points were not being rewarded. I clicked POST and it took me to a login screen even though it was showing I was already logged in (double checked and was able to pull up my account info so definitely logged in). I completed the login and it took me back to quiz page showing my comment still sitting there but when I click on POST it takes me right back to the login page. This is not the first time this has happened and it is becoming quite annoying. Chat says quiz issue has been reported but had no idea if my POST problem was related. Has anyone else had this problem and if so how did you resolve it.


P.S. I also tried clearing my cache and that did not help at all. Thanks.

Bronze Conversationalist

Hello everyone 🤗. I also had this problem with AdBlock. My problem was with trying to go to my Rewards page. I did the same thing you did. Now all of a sudden it's working. I've had the problem with posting a comment, it shows that I'm signed in, but once I signed back in the comment was there. There are so many glitches in their software. They need to stop with the bandaids and work on these programs one step at a time. Also pay attention to the comments from the community. I'm just saying 

Concerned Member
Periodic Contributor

Thanks for mentioning AdBlock as I had not thought about that causing a problem. I have turned it off for the AARP site and will see what happens going forward!

0 Kudos

On my laptop (PC, Windows 10, Chrome browser), the Rewards Program doesn't run properly unless I turn off my AdBlockPlus extension when I'm on the AARP website.

Periodic Contributor

Thanks Gary!

0 Kudos
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Need to Know

Bring back your memories for a chance to win $1,000 each week. Enter Now For a Chance to Win! Ends 4/2/23.

AARP Throwback Sweepstakes

More From AARP