Take 25 percent off the cost of the award-winning AARP Smart Driver online course! Use promo code ‘BHM’ for savings.

Reply
Community Manager
0
Kudos
156
Views

Re: volume

156 Views
Message 1 of 4

Hi @Carolinew99, I'm glad you were able to find a workaround by changing browsers. I'll let the tech team know about the issue with Safari. Thanks for your input!

Report Inappropriate Content
0
Kudos
156
Views
Highlighted
Info Seeker
0
Kudos
174
Views

Re: volume

174 Views
Message 2 of 4

It was not the settings on the game. It was because I was using the Safari browser. I changed the browser to either Firefox or chrome and both worked with volume.

Report Inappropriate Content
0
Kudos
174
Views
Community Manager
0
Kudos
219
Views

Re: volume

219 Views
Message 3 of 4

Hi @Carolinew99, it appears to me that "mute" is the default setting for Sound and Music on the game. You can change this by clicking the wheel to open the Options, then drag the icon left to right to increase/decrease the setting. Hope this helps! Untitled.pngOptions for Sound & Music

 

 

 

 

 

Report Inappropriate Content
0
Kudos
219
Views
Info Seeker
0
Kudos
279
Views
3
Replies

volume

279 Views
Message 4 of 4

There is no volume on the Mahjong Dimemsions game.  I was sure to have it turned on on my computer, but no background music/effects on the game.

Report Inappropriate Content
0
Kudos
279
Views
3
Replies